Which OS version is required?

For iOS games iOS 4.2 (or later) is required. For Android apps - OS Android 2.2 and up.